TLDR: is it safe to apply SUPEE-3941 to 188.8.131.52?
Without applying SUPEE-3941 to 184.108.40.206, SUPEE-8788 does not want to install. After applying SUPPEE-3941 the install goes through. But SUPEE-3941 was not made for 220.127.116.11
1) sh PATCH_SUPEE-1533_EE_1.12.x_v1-2015-02-10-08-19-16.sh -R
3) sh PATCH_SUPEE-3941_EE_18.104.22.168_v1-2015-02-10-08-32-02.sh
IF HUNK 1 at 40
5) Download vanilla 22.214.171.124 app/design/frontend/base/default/template/catalog/product/view.phtml and copy it to your /app/design/frontend/base/default/template/catalog/product/ folder
5) zip up PATCH_SUPEE-8788_CE_126.96.36.199_v2-2016-10-14-09-32-17.sh
8) sh PATCH_SUPEE-8788_CE_188.8.131.52_v2-2016-10-14-09-32-17.sh
Solved! Go to Solution.
I have the same question. I have not applied 3941 yet because i want to make sure it is safe to do so since I am on 184.108.40.206
On the site is says that SUPEE-3941 is for 220.127.116.11 through 18.104.22.168
it says to apply for versions earlier than 22.214.171.124
Please advise. Thanks
I'll be testing tomorrow the DEV site to see if anything is broken. Obviously I wont be able to determine every issue but so far orders are working and admin pages are not broken.
I have the same question.
Seems a bit stupid to require a prerequisite patch that isn't available for 1.7!
I will, but this will really depend on your setup. Everybody has different Themes/Plugins/Payment Gateways.
I suggest setting up Development Server that you will be able to test patches/new plugins on. This can be done in 30-3 hours depending on your setup / internet speed / knowledge.
Dropping new code on Production site is a bad idea in any case, unless you really dont care about your e-commerce site working.
Interested to see how this goes for you guys. I've got a handful of sites that predate 1.8 that need patching however I'm stuck for the same reasons you are without a suitable SUPEE-3941....
Hi all, I talked to our product team and SUPEE-3941 should be fine to apply to lower versions. It exists only to address issues with Connect.
Any hint what to do on versions before 1.7?
SUPEE-3941 will not install on e.g. 1.6.2....