cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-8788 for Magento 1.4.2?

SUPEE-8788 for Magento 1.4.2?

Hey there,

 

do you know if the patch SUPEE-8788 will be available for Magento 1.4.2 later? If not do you have any recommendations on how to implement it myself?

 

Thanks in advance

2 REPLIES

Re: SUPEE-8788 for Magento 1.4.2?

Hi, I dont believe they support 1.4 magento (CE versions)

Re: SUPEE-8788 for Magento 1.4.2?

Hi, Hrothe we would highly reccomend you to upgrade to the latest version for your webpage safety, as from Magento version 1.4.2 there has been fixed many critical errors and security flaws.