cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE-8788 for Magento 1.8 and below

SUPEE-8788 for Magento 1.8 and below

Hi,

 

There were patches available for SUPEE-8788 to download this morning for all versions from 1.5+.

 

We downloaded a patch for 1.6 and it wasn't working, and now the patch has been removed from the website.

 

I wondered if there was any ETA on the patch release please?

 

Edit: I've just found https://community.magento.com/t5/Security-Patches/SUPEE-8788-AND-SUPEE-1533-Incompatible-Hunk-error/... - which looks like it may explain it.

1 REPLY

Re: SUPEE-8788 for Magento 1.8 and below

Tomorrow or Monday. I guess