cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE 8788 v2 for 1.9.1.0

SUPEE 8788 v2 for 1.9.1.0

Hi Support,8788-Error.JPG8788-error8788-Error-Continuation.JPG8788-error-continuation

 

 

4 REPLIES

Re: SUPEE 8788 v2 for 1.9.1.0

Hi Support,

 

Our website is running Magento version - 1.9.1.0. We have already applied the following security patches - SUPEE-1533, SUPEE-5344, SUPEE-5994, SUPEE-6285, SUPEE-6482, SUPEE-7405, SUPEE-7405 v1.1 . We are now trying to apply the patch - 8788 v2 . We tried directly first . It threw error. Then we tried after reverting 1533. Still the same error. Then we tried on a fresh instance of 1.9.1.0 with all previous patches applied as mentioned above. Still the same error . Can you please assist us on this. We need to apply the patch successfully. My previous comment gives the screenshot of the error message. Please check and provide us a solution. 

 

Thanks & Regards,

Vishal

Re: SUPEE 8788 v2 for 1.9.1.0

Please assist me on this. 

Re: SUPEE 8788 v2 for 1.9.1.0

Try with Demac's tool for SUPEE-8788 and let me know if it helped you.

 

https://github.com/DemacMedia/magento-SUPEE8788-patcher

If this response was helpful to you, consider giving kudos to this post.
If this response solved your problem, click accept as solution to help others solve this issue

Re: SUPEE 8788 v2 for 1.9.1.0

Thanks for the suggestion. Will check and let you know if it worked fine.