cancel
Showing results for 
Search instead for 
Did you mean: 

SUPEE 8788v2 still not working, CE 1.9.01

SUPEE 8788v2 still not working, CE 1.9.01

Basically, the title says it all.

We cant get this patch to install. We get even more errors than with the v1.

We have everything perfectly set up, verified correct magento version, verified all previous patches are installed, made sure 1533 is reverted but still it does not work.

We even tried to install this patch on a completely new and prepared magento installation and it still breaks!!!

 

What we cant understand is how this can happen to THE BIGGEST open source ecommerce software there is. 

Personally, I get the feeling that quality assurance isnt a priority for magento anymore these days...

 

Please fix this asap, that would be very much appreciated.

Also, sorry for the harsh words.

 

 

-------------------------------------------------------------------------------------

Checking if patch can be applied/reverted successfully...

ERROR: Patch can't be applied/reverted successfully.

 

checking file app/code/core/Mage/Adminhtml/Block/Dashboard/Graph.php

Reversed (or previously applied) patch detected!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

checking file app/code/core/Mage/Adminhtml/controllers/DashboardController.php

Hunk #1 FAILED at 91.

1 out of 1 hunk FAILED

checking file app/code/core/Mage/Adminhtml/controllers/IndexController.php

Hunk #1 succeeded at 373 (offset -19 lines).

The next patch would create the file app/code/core/Mage/Centinel/Model/Api/Client.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

checking file app/code/core/Mage/Core/Block/Abstract.php

The next patch would create the file app/code/core/Mage/Uploader/Block/Abstract.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Block/Multiple.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Block/Single.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Helper/Data.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Helper/File.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Model/Config/Abstract.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Model/Config/Browsebutton.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Model/Config/Misc.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/Model/Config/Uploader.php,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/etc/config.xml,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/code/core/Mage/Uploader/etc/jstranslator.xml,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file app/locale/en_US/Mage_Uploader.csv,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

checking file downloader/lib/Mage/HTTP/Client/Curl.php

The next patch would create the file js/lib/uploader/flow.min.js,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file js/lib/uploader/fusty-flow-factory.js,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

The next patch would create the file js/lib/uploader/fusty-flow.js,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

checking file js/mage/adminhtml/product.js

Hunk #1 FAILED at 34.

Hunk #2 FAILED at 56.

Hunk #3 FAILED at 113.

3 out of 3 hunks FAILED

The next patch would create the file js/mage/adminhtml/uploader/instance.js,

which already exists!  Assume -R? [n]

Apply anyway? [n]

Skipping patch.

1 out of 1 hunk ignored

can't find file to patch at input line 5810

Perhaps you used the wrong -p or --strip option?

The text leading up to this was:

--------------------------

|diff --git lib/Unserialize/Parser.php lib/Unserialize/Parser.php

|index 423902a..2c01684 100644

|--- lib/Unserialize/Parser.php

|+++ lib/Unserialize/Parser.php

--------------------------

File to patch:

Skip this patch? [y]

Skipping patch.

1 out of 1 hunk ignored

can't find file to patch at input line 5822

Perhaps you used the wrong -p or --strip option?

The text leading up to this was:

--------------------------

|diff --git lib/Unserialize/Reader/Arr.php lib/Unserialize/Reader/Arr.php

|index caa979e..cd37804 100644

|--- lib/Unserialize/Reader/Arr.php

|+++ lib/Unserialize/Reader/Arr.php

--------------------------

File to patch:

Skip this patch? [y]

Skipping patch.

1 out of 1 hunk ignored

can't find file to patch at input line 5838

Perhaps you used the wrong -p or --strip option?

The text leading up to this was:

--------------------------

|diff --git lib/Unserialize/Reader/ArrValue.php lib/Unserialize/Reader/ArrValue.php

|index d2a4937..c6c0221 100644

|--- lib/Unserialize/Reader/ArrValue.php

|+++ lib/Unserialize/Reader/ArrValue.php

--------------------------

File to patch:

Skip this patch? [y]

Skipping patch.

1 out of 1 hunk ignored

----------------------------------------------------------

1 REPLY

Re: SUPEE 8788v2 still not working, CE 1.9.01

I cant seem to install 8788 v2 either .

 

 

patching file downloader/lib/Mage/HTTP/Client/Curl.php
Hunk #1 FAILED at 373.

 

 I checked that file and compared it to the 8788 v2 patch file...my Curl.php file looks nothing like what the patch is looking for.

 

I think it's meant to have patch 3941 installed - but when I try to install 3941 it says it is already installed.