cancel
Showing results for 
Search instead for 
Did you mean: 

Security Patch PATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh for Magento 1.9.X

Security Patch PATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh for Magento 1.9.X

HI Mages,

 

Can anyone help to figure out to apply the security patch? After I following the instruction to apply the patch, I got errors, I google for a while and there is no such information can help us to fix the issues.

Refer below error messages:

 

[root@ magento]# sh PATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh
: command not found_1.13.x_v1-2015-02-10-08-18-32.sh: line 7:
'ATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh: line 9: syntax error near unexpected token `{
'ATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh: line 9: `_check_installed_tools() {

[root@ magento]#

 

Regards,

Danny

 

3 REPLIES
Highlighted

Re: Security Patch PATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh for Magento 1.9.X

Hello @DelanRen 

 

1. Make sure you have uploaded patch files in the root of magento.

2. Make sure the file name you are typing in the command is right

3. You can follow this guide to know other ways to install the patch on your magento.

https://magecomp.com/blog/how-to-install-magento-security-patches/

 

SECURITY DISCLAIMER: The above website contains Magento Security Patch files which are self-hosted by the user and as such unsafe. Magento Forum advise all users to only download patch files from the official Magento Downloads page. 

Found something useful, please give "Kudos" or "Accept as Solution" for Token of Appreciation.
Free Magento Extensions : https://magecomp.com/free-magento-extensions.html

Re: Security Patch PATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh for Magento 1.9.X

HI @theMageComp,

 

Thanks for your reply, and I did all this again to ensure I put the patch files in the root of magento, and the file anme I am typeing is correct name.

 

Unlikely, the error occurs again, and please help!

 

Thanks

 

Delan

Re: Security Patch PATCH_SUPEE-1533_EE_1.13.x_v1-2015-02-10-08-18-32.sh for Magento 1.9.X

@DelanRen Are you still receiving the error? Is the error message the same as your original post?

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical