cancel
Showing results for 
Search instead for 
Did you mean: 

Security patches for Magento Community version 1.4.0.1

SOLVED

Security patches for Magento Community version 1.4.0.1

Hi,

 

I help a customer with their online store run on Magento Community version 1.4.0.1. I am aware of the need to apply security patches, but don't know if these will work on this old version. Can you let me know if they will, and if you have any documentation to help.

 

thanks

Hilary

19 REPLIES

Re: Security patches for Magento Community version 1.4.0.1

The oldest version Magento is now supporting is CE1.7. You will need to at least upgrade to that version to patch your system using their patches. The other option is to check to see what they have done in each of the patches and manually do them yourself.  It would be easier to simply upgrade your system.

Magento Moderator since 2009
Keep Calm and Clear Cache!

Re: Security patches for Magento Community version 1.4.0.1

Hi @Brent W Peterson,

 

I was told yesterday, by @sherrie that a patch for 1.6 was coming next week: https://community.magento.com/t5/Security-Patches/Magento-1-6-SUPEE-6788/m-p/20064/thread-id/831

 

The email sent out yesterday also said patches were coming for versions back to 1.4: http://www.awesomescreenshot.com/image/702294/c700bfd034d502a4e0795edb20b94ccc

 

Please can the situation be confirmed?

 

Thanks,

Andy

 

 

Re: Security patches for Magento Community version 1.4.0.1

What I told you yesterday is correct @FootshopAndy. The 1.4-1.6 patches are delayed and should be available in about one week.
--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical

Re: Security patches for Magento Community version 1.4.0.1

Thanks @sherrie! Hope that helps you @hilarysterrettSmiley Happy

Re: Security patches for Magento Community version 1.4.0.1

Ok she would know better than me Smiley Happy

Magento Moderator since 2009
Keep Calm and Clear Cache!

Re: Security patches for Magento Community version 1.4.0.1

Thanks very much - how will I find out when these are available?

 

Best wishes

Hilary

Re: Security patches for Magento Community version 1.4.0.1

That's great Andy,

 

thanks for your help.

Best wishes

Hilary

Re: Security patches for Magento Community version 1.4.0.1

Hi,

 

I see that the 1.6 and 1.5 patches are available. Is the 1.4 patch still on its way?

 

Thanks,

Stephen

Re: Security patches for Magento Community version 1.4.0.1

Hi @heron, 1.4 patches are available now. Sorry for the delay!

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical