cancel
Showing results for 
Search instead for 
Did you mean: 

Server Requirement for applying patches (SUPEE-10266)

Server Requirement for applying patches (SUPEE-10266)

Hello

 

I want to install and apply below patches in Magento Community Edition 1.9.2.4…. but before applying those patches we need to upgrade any server level configuration for those patches??

  1. SUPEE-10266 Security Enhancements
  2. SUPEE-9767 Version 2 Address Issues with May 31 Security Release
  3. SUPEE-9767 Security Enhancements

 

Currently website running in window server where I installed the wamp Server and run the website there

3 REPLIES

Re: Server Requirement for applying patches (SUPEE-10266)

Hi @PrakashBisht,

 

I'm not sure why you should need to change anything if your installation is currently working. Did you notice some new issue after patches installation?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Server Requirement for applying patches (SUPEE-10266)

HI Damian,

 

Thanks for the reply 

 

I am just confirming.... any configuration and requirement in server level we need to check or update before install these patches.

 

Thanks

Prakash Bisht

 

Tags (1)

Re: Server Requirement for applying patches (SUPEE-10266)

I've applied the patch on a few Magento 1.9.2.x and 1.9.3.x and everything is working properly.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"