cancel
Showing results for 
Search instead for 
Did you mean: 

Supee 8788 fail on 1.7.0.2 for AccountController.php

Supee 8788 fail on 1.7.0.2 for AccountController.php

We have applied the patch, as suggested but we get two hunks failing for AccountController.php

 

Any Suggestions would be very welcome:

 

patching file app/code/core/Mage/Customer/controllers/AccountController.php
Hunk #1 succeeded at 136 (offset -4 lines).
Hunk #2 succeeded at 158 (offset -4 lines).
Hunk #3 succeeded at 189 (offset -4 lines).
Hunk #4 succeeded at 198 (offset -4 lines).
Hunk #5 succeeded at 208 (offset -4 lines).
Hunk #6 FAILED at 272.
Hunk #7 succeeded at 400 (offset -8 lines).
Hunk #8 succeeded at 420 (offset -8 lines).
Hunk #9 succeeded at 432 (offset -8 lines).
Hunk #10 succeeded at 447 (offset -8 lines).
Hunk #11 succeeded at 471 (offset -8 lines).
Hunk #12 succeeded at 496 (offset -8 lines).
Hunk #13 succeeded at 517 (offset -8 lines).
Hunk #14 succeeded at 536 (offset -8 lines).
Hunk #15 succeeded at 578 (offset -8 lines).
Hunk #16 succeeded at 594 (offset -8 lines).
Hunk #17 succeeded at 625 with fuzz 2 (offset -24 lines).
Hunk #18 succeeded at 644 (offset -23 lines).
Hunk #19 FAILED at 705.
Hunk #20 succeeded at 708 (offset -21 lines).
Hunk #21 succeeded at 741 (offset -21 lines).
Hunk #22 succeeded at 764 (offset -21 lines).
Hunk #23 succeeded at 785 (offset -21 lines).
Hunk #24 succeeded at 863 with fuzz 2 (offset -21 lines).
2 out of 24 hunks FAILED -- saving rejects to file app/code/core/Mage/Customer/controllers/AccountController.php.rej

We have reverted 1533, install 3941 and then 8788. Our magento version is CE 1.7.0.2

 

5 REPLIES

Re: Supee 8788 fail on 1.7.0.2 for AccountController.php

It appears that this was a result of a poor data sync on our development server resulting in a miss-matched AccountController.php which is probably why nobody else seems to have experience it

Re: Supee 8788 fail on 1.7.0.2 for AccountController.php

I had the exact same fail for AccountController on my install, did you get a fix for this?

Re: Supee 8788 fail on 1.7.0.2 for AccountController.php

hello can anyone can help how to install PATCH_SUPEE-8788_CE_1.9.2.2_v2-2016-10-14-09-41-22 , im using bluehost thanks ..

Re: Supee 8788 fail on 1.7.0.2 for AccountController.php

Hi Folks

 

I am hitting the same issue trying to update an older site running 1.7.0.2

 

I've followed the steps outlined in various places RE other patches, and tried a clean version of AccountController.php from a fresh download.

 

Any hints on how you resolved things?

 

Thanks

 

Craig

Re: Supee 8788 fail on 1.7.0.2 for AccountController.php

Just to round this off - I was missing an older unrelated patch.

 

Adding that then resolved this issue.