cancel
Showing results for 
Search instead for 
Did you mean: 

Supee 8788 v2 same hunk error on v 1.9.2.1 and v 1.7.0.2

Supee 8788 v2 same hunk error on v 1.9.2.1 and v 1.7.0.2

I have two separate sites, same issue on both. My downloader directory is already there for both versions. Can anyone help please?

 

On v 1.9.2.1 it's this:

patching file downloader/lib/Mage/HTTP/Client/Curl.php
Hunk #1 FAILED at 373.
1 out of 1 hunk FAILED -- saving rejects to file downloader/lib/Mage/HTTP/Client/Curl.php.rej

 

On 1.7.0.2 it's this:

patching file downloader/lib/Mage/HTTP/Client/Curl.php
Hunk #1 FAILED at 372.
1 out of 1 hunk FAILED -- saving rejects to file downloader/lib/Mage/HTTP/Client/Curl.php.rej

3 REPLIES

Re: Supee 8788 v2 same hunk error on v 1.9.2.1 and v 1.7.0.2

Same here, I posted about this before, no answers. If you are running 1.9.2.1 you can uninstal supee 1533 and install 3941 SUPEE, it will fix curl.php error 

 

But if you are runnign 1.7.0.2 (just like me) we dont have SUPEE 3941 for our version, only for 1.8-1.9

Re: Supee 8788 v2 same hunk error on v 1.9.2.1 and v 1.7.0.2

My hosting provider is telling me that SUPEE 3941 is only applicable to 1.8.0.0 through 1.9.0.1.  I am running running 1.9.2.1.

 

As for 1.7.0.2, I assume you haven't figured out a solution yet either?

Re: Supee 8788 v2 same hunk error on v 1.9.2.1 and v 1.7.0.2

Well your hosting provider is correct, but I went ahead and applied 3941 on 1.7.0.2 version and SUPEE 8788 Version 2 installed  without any issues. But again, maybe there are issues now that I am not aware of.

 

But again, this is not a good fix unless MAGENTO officially confirms that it is SAFE to apply the SUPEE 3941  patch on all versions, not only 1.8-1.9 as it says in the supee 3941 description.

 

Please update this topic if you will find solutions!