cancel
Showing results for 
Search instead for 
Did you mean: 

The latest magento CE V. 1.9.1 or V. 1.9.2 already have security patch :SUPEE-5994 installed ?

SOLVED

The latest magento CE V. 1.9.1 or V. 1.9.2 already have security patch :SUPEE-5994 installed ?

Hello,

Can anybody please confirm the latest version ( V 1.9.1 or V 1.9.2) of the magento community edition already have the security patch Smiley FrustratedUPEE-5994 installed ?

Regards
Pankaj
Certified Magento Developer Plus
Skype: erpankajgupta06

2 REPLIES

Re: The latest magento CE V. 1.9.1 or V. 1.9.2 already have security patch :SUPEE-5994 installed ?

V1.9.2.0 is supposed to have SUPEE-5994 included. At this time, it's not on the download page and the release date hasn't been announced on anything I have signed up for. Basically, the holes are serious enough to just patch, otherwise if you wait, you'll be having the next Securi Magento Hack article being written about you.

Re: The latest magento CE V. 1.9.1 or V. 1.9.2 already have security patch :SUPEE-5994 installed ?

This is confirmed both by the notice in admin panel and on the download page.

Version 1.9.2.0 - Includes patches: SUPEE-5344, SUPEE-5994, SUPEE-6285Magento 1.9.2.0 includes patches