cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

Highlighted

Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

No errors reported, everything works but Magereport shows that 10415 is not installed. Checked right after upgrade (before make some modifications to .htaccess) but 10415 fails. Has anyone any idea what is wrong? Is it a Magereport fail or not?

5 REPLIES

Re: Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

Hi @cosmo,

 

Maybe you would like to try the Magento Security Scan tool to get a second "opinion".

Inside your account you'll find the access:

Área de trabajo 1_010.pngMagento Security Scan

 

 

 

Re: Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

Thank you very much for your suggestion but I have already tried it. For patch 10415 shows "unknown".

Magento
E-Commerce

Re: Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

@cosmoIs your issue resolved? Magereport cache the last scan for sometime and that may be the reason you do not see it updated in Magereport. Try clearing cache/cookies of your browser and scan the site again. You can also try to run the scan in different browser.

 

Problem solved? Please give 'Kudos' and accept 'Answer as Solution'.

Thanks,
Tarandeep
Magento 2 Certified Solution Specialist (x2). Follow me on Twitter
Magento
Computer Programming

Re: Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

As @hellotaran mentioned it could be your previous scan showing again.  Try to do re-scan as shown. 

image.pngScreenshot taken from magereport.com

--------
Give Kudos if it helped or Accept it as solution

Re: Upgraded to 1.9.3.7 but Magereport shows 10415 not patched.

Cleared browser cache, erased cookies...nothing. Just upgraded to 1.9.3.8...same thing.