cancel
Showing results for 
Search instead for 
Did you mean: 

Version not updating after patch is run....1.9.2.1 to 1.9.2.2

Version not updating after patch is run....1.9.2.1 to 1.9.2.2

I am having trouble running the supee-6788 patch to bring my magento store to the current 1.9.2.2 version.  I have a custom themed install with a few extensions from RocketTheme.com (Anacron).  I upload the correct patch to the root of the store and run it from SSH.  I only get a line that says the patch installed/reverted successfully.  If I run it again it errors out saying that the patch is not needed for each of the files it checks.

 

When I clear the cache and logout/login the old version is still there.  Looking at some of the files that are part of the patch they all contain the date I ran the patch as if they were overwritten.  If I go into magento connect and check files it says they are all still on the old version.

 

I had a guy who is a Linux admin walk through the instructions with me and he said I was doing it correctly.  We even tried this as the root user and rebooted the VPS server (Inmotion hosting) but it still shows the old version at the bottom.

 

What else should I check or try?

1 REPLY

Re: Version not updating after patch is run....1.9.2.1 to 1.9.2.2

Patches are not version upgrades. They only patch severe security and function flaws.

 

If you want the number to increment, you will need to do a full upgrade install that includes ALL the version changes.