cancel
Showing results for 
Search instead for 
Did you mean: 

Whether SUPEE-9767 is mandatory to install in magento CE 1.7.0.2

SOLVED

Whether SUPEE-9767 is mandatory to install in magento CE 1.7.0.2

Whether SUPEE-9767is mandatory to install in magento CE 1.7.0.2

3 REPLIES

Re: Whether SUPEE-9767 is mandatory to install in magento CE 1.7.0.2

@subas8720It is not mandatory. However it is highly recommended as this will make your Magento more secure. As this are the know vulnerability anyone who know about it can cause damages to your store.

Thanks,
Tarandeep
Magento 2 Certified Solution Specialist (x2). Follow me on Twitter

Re: Whether SUPEE-9767 is mandatory to install in magento CE 1.7.0.2

Thanks @hellotaran Thanks.

 

Do we need to install SUPEE-9652 before installing SUPEE 9767.I have not installed SUPEE-9652 patch for my Magento stores.

 

Re: Whether SUPEE-9767 is mandatory to install in magento CE 1.7.0.2

@subas8720You do not need to as it is not mandatory. SUPEE-9652 is very tiny patch and related to Zend email function. You should apply both the patches and start with the previous one.

Thanks,
Tarandeep
Magento 2 Certified Solution Specialist (x2). Follow me on Twitter