cancel
Showing results for 
Search instead for 
Did you mean: 

Why SUPEE-10888 is requested on magento 1.9.4?

Highlighted

Why SUPEE-10888 is requested on magento 1.9.4?

I scan my website on magentary.com, it says "SUPEE-10888: Vulnerable, immediate attention required. Patch not detected." but the version is 1.9.4. Anyone knows why?

4 REPLIES 4
Highlighted

Re: Why SUPEE-10888 is requested on magento 1.9.4?

Hey @angelo_palumbo 

 

I can be of some help if you give the Store URL.

 

Thanks.

---
If you've found my answer useful, please give"Kudos" and "Accept as Solution"
Highlighted

Re: Why SUPEE-10888 is requested on magento 1.9.4?

This is the site.

Highlighted

Re: Why SUPEE-10888 is requested on magento 1.9.4?

Hey, @angelo_palumbo again,

 

https://www.magereport.com/scan/?s=https://www.pink-shower.com/

 

Magereport is preferable if you may refer it.

 

Thanks.

 

---
If you've found my answer useful, please give"Kudos" and "Accept as Solution"
Highlighted

Re: Why SUPEE-10888 is requested on magento 1.9.4?

Just a false warning then?

Even if I have some other similar sites and just 2 of them receive this warning.

That's weird.