cancel
Showing results for 
Search instead for 
Did you mean: 

patch SUPEE-6285 looking for file which is not part of magento-1.7.0.2?

patch SUPEE-6285 looking for file which is not part of magento-1.7.0.2?

Hi all,

 

Just tried to apply patch SUPEE-6285 but was not succesfull.

It is looking for a file which is not there.

I downloaded magento 1.7.0.2 from the archive bit when I look into that file it is not part of the distribution.

Is the script not correct or did I mis something?

 

can't find file to patch at input line 899
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|diff --git app/design/frontend/default/modern/template/checkout/cart.phtml app/design/frontend/default/modern/template/checkout/cart.phtml
|index 982ad5a..2bf6b37 100644
|--- app/design/frontend/default/modern/template/checkout/cart.phtml
|+++ app/design/frontend/default/modern/template/checkout/cart.phtml
--------------------------
2 REPLIES

Re: patch SUPEE-6285 looking for file which is not part of magento-1.7.0.2?

Please ignore, I did not extract the archive file properly and found the files now.........

Re: patch SUPEE-6285 looking for file which is not part of magento-1.7.0.2?

Hello, we have written quickly a tiny tool to check a bit more ...

 

https://www.clever-zoeger.de/blog/magento/magento-patch-supee-6285-security-patch-extended-check.htm...

 

feel free do give us feedback if do you think it makes sence :-)

you are welcome to improve our code as well.