cancel
Showing results for 
Search instead for 
Did you mean: 

patches: SUPEE-5344, SUPEE-5994, SUPEE-6237, SUPEE-6285, SUPEE-6482, SUPEE-6788, SUPEE-7616

SOLVED

patches: SUPEE-5344, SUPEE-5994, SUPEE-6237, SUPEE-6285, SUPEE-6482, SUPEE-6788, SUPEE-7616

Hi all!

I have installed 1.9.2.4 version that includes all the patches that I have written at the subject, but when I log in to the backend I have few messages that say "Important: Updates to SUPEE-7405 Security Patch and Release – 2/23/2016". 

Why?

Do I have to install all of the patches?

 

Thank you in advance.

1 REPLY

Re: patches: SUPEE-5344, SUPEE-5994, SUPEE-6237, SUPEE-6285, SUPEE-6482, SUPEE-6788, SUPEE-7616

Hi @eva_admagento, those messages are general notifications sent to every Magento instance no matter the version or applied patches. You can clear them out. Smiley Happy

--

Community Manager, Magento
Problem solved? Click Accept as Solution!
Still stuck? Check out our documentation: https://magento.com/resources/technical