cancel
Showing results for 
Search instead for 
Did you mean: 

301 moved permanently

SOLVED

301 moved permanently

Hi,

 

I am getting error message 301 moved permanently when my url is http://www.myurl.co.uk/index.php

 

I have set to Yes for "Use Web Server Rewrites" at admin.

I am using nginx server.

 

could you please suggest how to fix this issue.

 

Thanks

2 REPLIES

Re: 301 moved permanently

Did you happen to change your https url setting?

 

If you did you can fix it via phpmyadmin by using the search tab to look for the http/https settings in the:

core_config_data table

 

Just search for myurl.co.uk and that should find the records for you, make sure you delete the folders from the /var/cache/ directory after you make the changes to refresh the config cache with the values you save in the database.

Hope that helps?

 

 

Re: 301 moved permanently

Thank You