cancel
Showing results for 
Search instead for 
Did you mean: 

Admin Login Page not working

Admin Login Page not working

I turned my SSL on in System>Configuration>Web>Secure. Turned on both "Use Secure URLs in Front End" and "Use Secure URLs in Admin" and then when I hit save I was booted from my admin panel. When I go to my admin login page now I'm getting this message before I can even enter Username and password:

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@shop.memteaimports.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


Apache/2.4.10 (Unix) OpenSSL/1.0.1e-fips mod_bwlimited/1.4 Server at memteaimports.com Port 443 

 

So I was like wtf? I went into my Liquid Web c-panel only to find out that my SSL had expired months prior. I have since renewed that SSL certificate. Same error. After blasting through forums and finding a few people who've had the same issue I did some recommended things in phpMyAdmin, like changing mg_core_config_data entries: 

 

web/secure/use_in_adminhtml to 0

web/secure/use_in_frontend to 0 

 

Cleared my var/cache. I was also supposed to clear my var/sessions but I don't have that folder. I've even tried a ton of other things. All to no end. I'm losing my mind over this, as I'm not too technically prepared for issues like this, and I only inherited the site a year ago and had nothing to do with it's creation. I know very little about SQL, SSH, DNS and all that.

 

 Please, any and all help would be soooooooo greatly appreciated! Thanks

1 REPLY

Re: Admin Login Page not working

This is solved.