cancel
Showing results for 
Search instead for 
Did you mean: 

Bizarre issue with products not displaying right.

Highlighted

Bizarre issue with products not displaying right.

Been doing product entry on a new site I'm doing for my day gig, everything's been going well but now I'm starting to encounter product pages which worked before, now aren't loading at all. I've cleaned, flushed all caches, reindexed via ssh to no avail. nothing in the error logs..


here's a failed page that once worked- it loads a blank screen and says "shop by"
the page itself in EDIT via admin area has all the content, pricing etc.. but the page isn't compiling..   https://electricpianoparts.com/mk-i-torrington-tines.html

here's another page that works fine, that was cloned off the other..
https://electricpianoparts.com/mk.i%20&%20mk.ii%20schaller%20tines.html


running on 2.3.4 CE

I'm baffled on this, has anyone else had similar issues, Googling/searching didn't produce much.

1 REPLY 1
Highlighted

Re: Bizarre issue with products not displaying right.

Hello @mikenorton 

 

I checked there is not any error shown neither in console, not in network, so there are few things you can try:

 

1).  You have added "exit;" somewhere in code, please search this keyword in your project/app folder.

2). Check logs inside var/log folder and observe the errors.

Problem Solved ? Click on 'Kudos' & Accept as Solution to encourage to write more answers !