cancel
Showing results for 
Search instead for 
Did you mean: 

CE 1.9.3.2

CE 1.9.3.2

After updating CE 1.9.3.1 to CE 1.9.3.2 whenever i I try to save CMS page after editing it by clicking 'save page' or 'save and continue edit' it will automatically redirect to front page and the changes not saved.

 

Same situation happend when I try to change or edit the store name at config>general>store information. When clicking 'save config', instead saving the changes, it redirect to front page.

 

Anyone facing such situation?

4 REPLIES

Re: CE 1.9.3.2

Hi @XAMI,

 

Can you check your webserver error log and also the magento's exception.log and system.log?

Maybe you're getting some error that force Magento to redirect.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: CE 1.9.3.2

This is from cpanel error log :

 

Thu Feb 23 15:40:46.502531 2017] [access_compat:error] [pid 59298] [client 202.75.45.166:46110] AH01797: client denied by server configuration: /home/mydomain/public_html/app/etc/local.xml


[Thu Feb 23 15:40:24.385157 2017] [access_compat:error] [pid 59298] [client 202.75.45.166:46100] AH01797: client denied by server configuration: /home/mydomain/public_html/app/etc/local.xml

This is from system.log :

2017-02-23T07:40:46+00:00 ERR (3): Warning: ini_set() has been disabled for security reasons  in /home/mydomain/public_html/includes/src/Zend_Locale_Format.php on line 1339
2017-02-23T07:40:46+00:00 ERR (3): Warning: ini_set() has been disabled for security reasons  in /home/mydomain/public_html/includes/src/Zend_Locale_Format.php on line 1339
2017-02-23T07:40:46+00:00 ERR (3): Warning: ini_set() has been disabled for security reasons  in /home/mydomain/public_html/includes/src/Zend_Locale_Format.php on line 1339

  No exception.log found in var/log

Re: CE 1.9.3.2

It looks like Magento 2 user also have the same problem. What I've experiencing described in the link. Smiley Mad

https://community.magento.com/t5/Admin-Configuration-Questions/Magento-2-Not-saving-changes-at-the-b...

Re: CE 1.9.3.2

If you have access to your php.ini file look for the disable_functions item and remove ini_set from the list. Depending on your server setup you may also need to restart Apache or Nginx for this to take effect.

If you do not have access to php.ini you will need to ask your Sys Admin or hosting provider to make the change.

Beste Grüße | Regards, Roman from CopeX.io