cancel
Showing results for 
Search instead for 
Did you mean: 

CSS not loading properly

SOLVED

CSS not loading properly

Hello everyone,

 

I am moving my site from a cpanel server to a directadmin server. Have empty the cache and the sessions folder. replaced de URLs in de database with an / at the end. But nothing shows up i have no css at all. Have been trying things for two days now but nothing seems to work. Can anyone help me with this mather. I've put my site online at www.06-47661842.nl

 

Thanks a lot for helping me.

 

Greetings from Holland

 

5 REPLIES

Re: CSS not loading properly

Hello mlcomputers,

 

I think the reason for this is permission of media css and js folder. If you enabled merge js and css, and media doesn't have a right permission, js and css merge file cannot access.

Solution: set permission for media/css and media/js folder.

 

Problem solved? Click Accept as Solution!

Re: CSS not loading properly

Thanks for helping me now I changed it and the site works on www.06-47661842.nl I was thinking great and very happy. Now I have another vps installed for this client. Did exact the same thin on a test account on this server see www.wlbstest.eu also have set de url base correct in the database and permissions on folder css and js both 777. I see files coming into these folders after visiting the site. But no css. Is there anything else I can do about this. When i have it working on this server I'm totaly happy.

 

Great this forum

Re: CSS not loading properly

Hello mlcomputers,

 

I tried to access your js and css file. I met:

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request

 

I think the reason for this is .htaccess config. You can find the solution here: http://magento.stackexchange.com/questions/10961/magento-htaccess-error => delete .htaccess files under css and js folder.

Problem solved? Click Accept as Solution!

Re: CSS not loading properly

This realy helped me out and solved my problem. I m now testting it on the new server. The only last (I think last) problem is when i ad something in my basket only the first item comes in it.

 

When I add a second item the basket does not update automaticly. When I push F5 then i can see the second product in basket.

 

Also going to the payment will show the other products.

 

Strange isnt it?? On the mobile version I dont have this problem. The strange thing is this happens so in internet explorer edge. When I open internet explorer 11 then i can put something in my basket but when i click on more shopping the basket is empty again. I think this is a combined problem. has anybodu seen this before?

 

See the test site on www.wlbstest.eu

Re: CSS not loading properly

Hello, I follow these tips to remove .htaccess and more, but my problem persists, css does not load in the backend, any other suggestions?