cancel
Showing results for 
Search instead for 
Did you mean: 

Database warning for Magento 1.9.2.2

SOLVED

Database warning for Magento 1.9.2.2

In Plex i get 17 warnings. Is this a real problem? and how can i fix it?

All these tables have a memory storage engine

 

Warning catalog_category_anc_categs_index_tmp The storage engine for the table doesn't support check
Warning catalog_category_anc_products_index_tmp The storage engine for the table doesn't support check
Warning catalog_category_product_index_enbl_tmp The storage engine for the table doesn't support check
Warning catalog_category_product_index_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_eav_decimal_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_eav_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_bundle_opt_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_bundle_sel_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_bundle_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_cfg_opt_agr_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_cfg_opt_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_downlod_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_final_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_opt_agr_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_opt_tmp The storage engine for the table doesn't support check
Warning catalog_product_index_price_tmp The storage engine for the table doesn't support check
Warning cataloginventory_stock_status_tmp The storage engine for the table doesn't support check

2 REPLIES

Re: Database warning for Magento 1.9.2.2

Memory database engine indeed doesn't support check. These lines are probably caused by some kind of automated check ran by boot-up or test and there's not much you can do about it (unless there's an option to exclude tables from check somewhere). You shouldn't worry about it either.

Tanel Raja

Re: Database warning for Magento 1.9.2.2

 

Thanks, that's one less problem