cancel
Showing results for 
Search instead for 
Did you mean: 

Error after installing plugin CreareSEO

SOLVED

Error after installing plugin CreareSEO

yesterday I installed CreareSEO and I was able to login to admin panel but then when I click on the CreareSEO options I got redirected to an error page and since then I am not able to open my site.

i am getting the same error, no matter i open admin URL or main page URL.

Site URL: https://electrodeals.in

 

 

I deleted every file of CreareSEO from server but I am sucked at same error

 

here is the logfile report

a:5:{i:0;s:68:"Mage registry key "_singleton/creareseocore/observer" already exists";i:1;s:1602:"#0 /home/electrod/public_html/app/Mage.php(223): Mage::throwException('Mage registry k...')
#1 /home/electrod/public_html/app/Mage.php(477): Mage::register('_singleton/crea...', false)
#2 /home/electrod/public_html/includes/src/__default.php(22101): Mage::getSingleton('creareseocore/o...')
#3 /home/electrod/public_html/app/Mage.php(448): Mage_Core_Model_App->dispatchEvent('controller_acti...', Array)
#4 /home/electrod/public_html/includes/src/__default.php(14174): Mage::dispatchEvent('controller_acti...', Array)
#5 /home/electrod/public_html/includes/src/__default.php(11571): Mage_Core_Controller_Varien_Action->generateLayoutXml()
#6 /home/electrod/public_html/includes/src/__default.php(11510): Mage_Cms_Helper_Page->_renderPage(Object(Mage_Cms_IndexController), 'home')
#7 /home/electrod/public_html/app/code/core/Mage/Cms/controllers/IndexController.php(45): Mage_Cms_Helper_Page->renderPage(Object(Mage_Cms_IndexController), 'home')
#8 /home/electrod/public_html/includes/src/__default.php(14272): Mage_Cms_IndexController->indexAction()
#9 /home/electrod/public_html/includes/src/__default.php(18750): Mage_Core_Controller_Varien_Action->dispatch('index')
#10 /home/electrod/public_html/includes/src/__default.php(18280): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#11 /home/electrod/public_html/includes/src/__default.php(21131): Mage_Core_Controller_Varien_Front->dispatch()
#12 /home/electrod/public_html/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#13 /home/electrod/public_html/index.php(83): Mage::run('', 'store')
#14 {main}";s:3:"url";s:1:"/";s:11:"script_name";s:10:"/index.php";s:4:"skin";s:7:"default";}

 

2 REPLIES

Re: Error after installing plugin CreareSEO

i find solution by myself.

as i said earlier i had deleted every file related to that plugin but still i was getting error with that plugin name because of cache.

it took me whole day to figure out.

i deleted everything from cache folder and now my site is working fine.

 

var->cache->delete everything(all the folders/files)

Re: Error after installing plugin CreareSEO

Thats work for me thanks for sharing its saved a lot of time .