cancel
Showing results for 
Search instead for 
Did you mean: 

Fatal error when trying to access admin

Fatal error when trying to access admin

Hi All

 

Hope someone can help as we just moved our site to another host but get a fatal error message when trying to access admin.

 

Error is:

 

Fatal error: Class 'Extendware_EWCacheBackend_Model_Override_Mage_Core_Cache_Bridge' not found in /home/pickles/public_html/store/var/cache/ew/files/7a/3e/Mage/Core/Model/Cache.php on line 21

 

Has anyone come across this or know what the problem could be.

 

Many Thanks

Alan

3 REPLIES

Re: Fatal error when trying to access admin

Strange it has now gone to another error:

 

Fatal error: Uncaught Error: Function name must be a string in /home/pickles/public_html/store/app/code/core/Mage/Core/Model/Layout.php:555 Stack trace: #0 /home/pickles/public_html/store/app/code/core/Mage/Core/Controller/Varien/Action.php(390): Mage_Core_Model_Layout->getOutput() #1 /home/pickles/public_html/store/app/code/core/Mage/Adminhtml/controllers/IndexController.php(82): Mage_Core_Controller_Varien_Action->renderLayout() #2 /home/pickles/public_html/store/app/code/core/Mage/Core/Controller/Varien/Action.php(418): Mage_Adminhtml_IndexController->loginAction() #3 /home/pickles/public_html/store/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(254): Mage_Core_Controller_Varien_Action->dispatch('login') #4 /home/pickles/public_html/store/app/code/core/Mage/Core/Controller/Varien/Front.php(172): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http)) #5 /home/pickles/public_html/store/app/code/core/Mage/Core/Model/App.php(365): Mage_Core_Controller_Varien_Front->disp in /home/pickles/public_html/store/app/code/core/Mage/Core/Model/Layout.php on line 555

Re: Fatal error when trying to access admin

Hi @bitzdirect

 

Which version of Magento and php are you using on new hosting server?

Are you using php7 on new server?

---
Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: Fatal error when trying to access admin

Hi muk_t

 

We found out the server was using php7 and had it changed to 5.6 and now everything is working perfectly.

 

Thank you for the info.

 

Thanks

Alan