cancel
Showing results for 
Search instead for 
Did you mean: 

Google Chrome Users Mixed Up

Google Chrome Users Mixed Up

Hi I'm not the best at this at all .... however I changed nothing and suddenly google chrome users are not having issues seeing products they load sometimes but most of the time you see them all load for a brief second then dissapear the back ground remains you can't see the product but if you click on empty back ground space you can pull them up. All other browsers the site and products show up fine on. I am lost how to solve this issue 

8 REPLIES

Re: Google Chrome Users Mixed Up

Hi @SassNFrass,

 

What if you change the theme to the default (RWD)? Can you check if the problem is just frontend?

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Google Chrome Users Mixed Up

Can you tell me how to do that please I'm all self taught I don't get all the lingo but I follow directions well

Re: Google Chrome Users Mixed Up

Hi @SassNFrass,

 

I think the easiest way is:

 

Go to System -> Design.

Área de trabajo 1_012.png

 

 

Then add a new design change by clicking on:

 

Área de trabajo 1_013.png

 

 

Now you'll see your form and you'll need to choose the theme you want to apply:

Área de trabajo 1_014.png

 

 

Área de trabajo 1_015.png

 

 

After you've selected RWD/Default, click on Save.

Now you'll see the change added.

Área de trabajo 1_016.png

 

 

 

At this point your store front will be using that theme.

When you finish with debug you can delete the design change by clicking first on the row. Then:

Área de trabajo 1_017.png

 

Área de trabajo 1_018.png

 

Área de trabajo 1_019.png

 

 

 

Now your storefront will be using your configured theme.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Google Chrome Users Mixed Up

Forgive me here but if I follow that design won't I lose the way my site looks right now set up? I had to pay someone in the past to install the theme I am using. 

Re: Google Chrome Users Mixed Up

Hi @SassNFrass,

 

If you follow the first directions you shouldn't get problems.

General design has to bet configured at System -> Configuration -> General -> Design (the package and themes sections).

 

Área de trabajo 1_004.png

 

 

The System -> Design configuration allows you to change the design with changing these values.

Check if you have the right theme configured on System -> Configuration -> General -> Design. If the answer is yes, follow the guide to change the design thorugh System -> Design.

Finally, if you aren't sure, maybe you'll need to ask for qualified support.

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: Google Chrome Users Mixed Up

And how would I debug after doing this too?

Re: Google Chrome Users Mixed Up

ok I followed your method it works by doing that but of course the site looks ugly then .... so how do I fix this issue going on? I haven't change anything so I don't understand why it just would stop working correctly at all. To see my issue the site is www.sassnfrass.com if you go under some products in any other browser you will see tons of items if you use chrome you will see them start to load then dissappear 

Re: Google Chrome Users Mixed Up

Hi @SassNFrass,


We've started to talk about the design change just because I want to be sure that the behavior is (or isn't) related with the theme.

If using Luma you are not getting that issue, the problem is something within the custom theme.

I've checked with Chrome and this is what I got:

Área de trabajo 1_007.png

 

 

I saw the first 10 products and everything looks fine.

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"