cancel
Showing results for 
Search instead for 
Did you mean: 

HELP New User/No Programming Experience: Site AND Admin Panel are now a white page

HELP New User/No Programming Experience: Site AND Admin Panel are now a white page

Hello, I am very new to all of this and very overwhelmed-

 

I attempted to upgrade my Magento (1.9.2.0) site to fix some glitches with static blocks. However, I did not realize that while attempting these changes the site was disabled for maintenance.

 

Originally giving me this error,

Service Temporarily Unavailable - The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

 

I was unable to access the site or log on through the admin panel. Now both pages are simply blank, white pages. I've searched relentlessly on what to do about this issue- 

I found information about finding and deleting the maintenance.flag inside of your Magento Root Directory- However, I did not install Magento and only first began using it last week. I don't know how to access the root directory or how to even begin to find it.

 

I also noted that some people said the root directory could be accessed through FTP/ cPanel? 

I do not understand either of these programs or how to use them to find the directory? All of this is over my head.

 

Please help if you can- I feel as though my brain is melting.

Thank you,

Rachel

 

2 REPLIES

Re: HELP New User/No Programming Experience: Site AND Admin Panel are now a white page

Hi @rjones,

 

Is possible that your store reamins on maintenance mode and that's why the answers you got were related to how to handle that file using FTP or cPanel.

This is a simple but technical step so you'll need some technical help.

 

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: HELP New User/No Programming Experience: Site AND Admin Panel are now a white page

I actually managed to find the docroot and delete the maintenance.flag but it did not solve my issues. I ended up getting on the phone with BlueHost technical support and they were able to fix my issues by investigating the index.php files- I am still unsure as to how they were able to resolve this issue but happy that the site is back up.