cancel
Showing results for 
Search instead for 
Did you mean: 

I have a client who insists on using version 1.7. Should I talk them out of this?

I have a client who insists on using version 1.7. Should I talk them out of this?

My client's IT person wants to integrate Odoo erp softawre and claims it is more compatable with Magento 1.7. So they insist this is what they want. In my opinion this does not seem like the right thing to do. They claim they tried Magento version 1.9 and then 1.8 and could not get it to work with the odoo integration. I was not involved with the test so i can't give you any details. Should I talk them out of this? 

1 REPLY

Re: I have a client who insists on using version 1.7. Should I talk them out of this?

Yes, you should talk them out of it as it is always a bad idea to use an older version which may have bugs and security loopholes. 

James Lee | Moderator • Magento Master
See My Recommended Magento Hosting & Security Tips