cancel
Showing results for 
Search instead for 
Did you mean: 

ISSUE ON THE PRODUCT PAGE

ISSUE ON THE PRODUCT PAGE

Hello Magento community;

 

Please I have an issue. If you go to my website https://www.golira.com and visit any product page; on the right hand side where you have "Add to Cart" block; under it where you have things like "Add to Wishlist", "Add to Compare", "Email to a Friend". After the "Email to a friend" there is an area or a block there that looks like some thing was meant to be there maybe a picture (because the "alt" button contains nothing there which makes the little icon that replaces the image to appear).

 

My problem is that I have been trying to figure out what was meant to be there but I couldn't find it. I contacted my theme developer, but nor solution. So I want to remove that block so that the social media share icons would occupy that space. 

 

Please how do I eliminate that block? It does not look good to my customers. I have added a picture to help buttress my point. 

 

Thanks to you all for the reply. Add to cart.PNG

4 REPLIES

Re: ISSUE ON THE PRODUCT PAGE

Hi @Chukwueloka,

 

Here's what's happening:Área de trabajo 1_001.png

 

You have a block calling for an image (the source is wrong too).

You'll need to find which phtml is rendering that portion of html if you want to remove it from your product view.

It seems you're using a custom module for that attribute/section.

 

a

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: ISSUE ON THE PRODUCT PAGE

Hello Damian!

 

Thanks for your help. I am not a professional coder or programmer. Please could you help me locate the particular phtml file so that I could eliminate it? If you know of any way I could be of help to that like providing you with my FTP details, I won't mind. 

 

And, what do you mean by custom attribute/section? Do you mean custom extensions or custom codes/css?

 

Thanks for your reply in advance. 

Re: ISSUE ON THE PRODUCT PAGE

@Chukwueloka,

 

I don't know your theme so I can't be sure but you can try to perform a mass search over your design files search for: brand-logo

 

--
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution"

Re: ISSUE ON THE PRODUCT PAGE

Hello;

 

@Damian Culotta

 

I have done what you said and removed the folder. But it still appears.

 

Thanks.