cancel
Showing results for 
Search instead for 
Did you mean: 

Inline Translater not working

SOLVED

Inline Translater not working

Hi there,

 

I am using latest magento version.

 

If I activate inline translater for frontend, nothing is doing. 

 

What can be a problem?

 

Regards,

5 REPLIES

Re: Inline Translater not working

@smartgrafik

 

Enable it for the current store view and for remaining stores set it to Disable.

Found something useful, please give "Kudos" or "Accept as Solution" for Token of Appreciation.
Free Magento Extensions : https://magecomp.com/free-magento-extensions.html

Re: Inline Translater not working

Hi,

 

thanks. Can you explain it please?

Re: Inline Translater not working

If you run a multi-store setup, you have to enable the correct storeview.

 

First go to System > Configuration > Developer > Translate inline 

 

When this is done, go to the upper left corner, where is says: Current Configuration Scope:

Click the dropdown > Choose the website you wish to edit.

Confirm by click yes.

 

Then > Enable for Frontend > YES (like you already have done).

 

Make sure there is no IP restriction in the field > Developer Client Restrictions > Allowed IPs (comma separated) > Should be empty, or having your IP adress in entered.

 

Then clear cache > System > Cache management > Emtpy all.

 

Then go to the frontend of your store (using Firefox browser) hit Refresh (hard refresh), then you should be able to see the inline translator working, and showing small red dotted lines around tranlatable text.

 

Lets us know if this helps :0)

 

-- Best regards --
Kent Christiansen / @KentChrDK / Magento Certified Solution Specialist / Visit my site (DK)

Re: Inline Translater not working

Thanks a lot it's working!

Re: Inline Translater not working

Nice one.

Thanks

Jigneshkumar aakoliya