cancel
Showing results for 
Search instead for 
Did you mean: 

Inline translations are not applied (anymore)

SOLVED

Inline translations are not applied (anymore)

Hi,

i am using Magento 2.1.6 and provided some inline translations, but suddenly they are not applied anymore.


I've deleted pub/static, but did a "bin/magento setup:static-content:deploy" afterwards.

What can cause that the inline translations which are stored in the database to not be applied?

 

What can i do in order to force magento to apply my inline translations?

 

Kind regards
davey

 

Edit:

After enabling the inline translation feature again, i've translated "Go to checkout" in the minibasket again and after that all my inline translations are shown in frontend again. I can see in the database, that this change was not applied in the db, as i can see the inline translation not at the end of the table. So this would be a way to enable it, but it is still not clear to me if there is no other way to handle this issue.

 

Whoops, wrong forum, please move to magento2

2 REPLIES

Re: Inline translations are not applied (anymore)

php bin/magento setup:upgrade
ph bin/magento setup:di:compile
php bin/magento setup:static-content:deploy
php bin/magento cache:clean
php bin/magento indexer:reindex

Note : should not delete .htaccess from pub/static folder . if you did then take htaccess from fresh magento 2.1.6 ( pub/static/ ) and put it correct path .

if you still not getting then might be any module conflicting with it . try to disable any newly install module from your website.

Re: Inline translations are not applied (anymore)

thanks for your suggestions.

 

unfortunately i am not able to reproduce the issue, i will try next time i am facing it.