I'm running Magento 188.8.131.52 and I need to install the Cardsave payments extension. However, when I try, I get this error:
CONNECT ERROR: Package community/Cardsave_Cardsaveonlinepayments 1.15.2: requires PHP version >= 5.1.0 and <= 5.6.0 current is: 5.6.15
Obviously I am using too high a version of PHP. So that leaves two options: Downgrade PHP to sub-5.6 or find a verion of the extension which will work with 5.6.15
Does anyone know if there is an update for this extension available or if it can be patched please?
hi all you have to do - just ask developer about any incompatibilities.
also you can just download this extension and install it manually, then check for errors