cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid POST data (please check post_max_size and upload_max_filesize settings in your php.ini file)

Invalid POST data (please check post_max_size and upload_max_filesize settings in your php.ini file)

Hello,

 

I'm using Magento ver. 1.9.3.0. I got error above when I try to import csv with images using Dataflow profiles. My csv and 1 image summary are not more than 100Kb.

phpinfo() gives next:

upload_max_filesize = 1G

post_max_size = 128M

 

When I use System->Import/Export->Import command all goes ok.

 

Thank you for any help,

Vyacheslav

1 REPLY

Re: Invalid POST data (please check post_max_size and upload_max_filesize settings in your php.ini f

Did you figure anything out on this? I am getting the same issue. Thanks Kelly