cancel
Showing results for 
Search instead for 
Did you mean: 

Logged in users wont' show in back-office

SOLVED

Logged in users wont' show in back-office

When I'm in the back-office, in Customers->Logged in customers

Only guests are showing..

 

We recently updated from 1.8.0.0 to 1.9.2.0 and had problems with login because of theme not containing a hidden session input in the login form. Now people can login but it won't show up..

 

Kind regards

 

 

Joakim

1 REPLY

Re: Logged in users wont' show in back-office

Fixed this problem by going to:

 

System > Settings > Advanced > System > Log

and changed the "Enable log" setting from "visitors only" to "yes"

 

Regards