cancel
Showing results for 
Search instead for 
Did you mean: 

Magento 1.9.3.1 - credit card payment "complete" but no funds in Paypal account.

Magento 1.9.3.1 - credit card payment "complete" but no funds in Paypal account.

Hello experts! I have an issue that is a little time sensitive, and to somewhat to my own fault.

 

The details:

I have Paypal Payments Standard in Magento 1.9.3.1. I'm in the USA, and working with dollars. I have already talked to Paypal support and they can't find any issues on their end or the front end of my site.

 

The issue:

I recieved a payment, invoiced it in Magento, it showed(shows) as paid, and I shipped the product. I figured the payment would take a few hours to post since it was a credit card. Now a day later I'm worried that's not the case. It was the first credit card I've had on the site, everything else has been Paypal. This is the first time funds have not shown in my Paypal account as soon as I have invoiced. I've searched for ways to "capture" the payment or "process" the payment and come up with nothing helpful. I found a few articles in the Paypal community that were my exact problem but no one has answered them with a solution.

I'm grateful for any insight! Thank you in advance.

 

-B

Tags (3)
3 REPLIES

Re: Magento 1.9.3.1 - credit card payment "complete" but no funds in Paypal account.

Problem solved.

Re: Magento 1.9.3.1 - credit card payment "complete" but no funds in Paypal account.

@DelivernceIt would be great if you can post what was the issue. Possibly it will help someone else in future.

 

Problem solved? Please give kudos and accept answer and solution?

Thanks,
Tarandeep
Magento 2 Certified Solution Specialist (x2). Follow me on Twitter

Re: Magento 1.9.3.1 - credit card payment "complete" but no funds in Paypal account.

We had the "credit card (saved)" option checked and people were using that as a payment method instead of our standard Paypal credit card checkout... Of course Paypal didn't process the payments because it didn't go to Paypal, or anyone else for that matter. The "credit card (saved)" option is set up so we can run the card manually, but we don't have a way to do that to my knowledge.

 

I hope this helps anyone else that might make the same silly mistake.