cancel
Showing results for 
Search instead for 
Did you mean: 

PCI Scan shows \'script\' XSS vulnerability

PCI Scan shows \'script\' XSS vulnerability

Hi,

Could you please help me in fixing the following issue.

 

My website is failing for PCI compliance for the following three reasons and I don't know how to fix this.

Your help will be much appreciated.

 

1 Issue:

Title: Faq-O-Matic fom.cgi Multiple Parameter XSS

Synopsis:

A web CGI is vulnerable to cross-site scripting attacks.

Resolution:

Upgrade to the latest version of this software

 

I don't know which software is to upgrade.

 

2 Issue:

Title: DCP-Portal Multiple Script XSS

Synopsis:

The remote web server contains a PHP application that is affected by multiple issues.

 

I don't know which application

 

3:

Title PsNews index.php Multiple Parameter XSS

Synopsis:

The remote web server contains a PHP script that is affected by cross-site scripting issues.

again I don't know what is this.

 

Could you please help me to fix these issues.

Thanks

1 REPLY

Re: PCI Scan shows \'script\' XSS vulnerability

What is your site adress?