cancel
Showing results for 
Search instead for 
Did you mean: 

PHP error

PHP error

I updated from 1.7 to 1.9.2 today through the magento downloader, and after it said my PHP version was too old.


Went into GoDaddy and changed the PHP version from 5.2 to 5.4 - and now the website gives this:


Warning: require(/home/content/10/8527310/html/heathdiesel/app/bootstrap.php): failed to open stream: No such file or directory in /home/content/10/8527310/html/heathdiesel/index.php on line 64

Fatal error: require(): Failed opening required '/home/content/10/8527310/html/heathdiesel/app/bootstrap.php' (include_path='.:/usr/local/php5_4/lib/php') in /home/content/10/8527310/html/heathdiesel/index.php on line 64

 

Any help would be greatly appreciated!

4 REPLIES

Re: PHP error

Please provide the coding of /home/content/10/8527310/html/heathdiesel/index.php

 

 

Melbourne | Australia - priyan.d@webdesignace.com.au
My Magento 1x Shop

Re: PHP error

Hi,

 

Were you able to fix that?

How?

Re: PHP error

Hi All, - Solved the problem by loading a very old backup of the index.php

 

I have the same problem I think I corrupted the index.php and now my site down. Help

 

AH01071: Got error 'PHP message: PHP Warning: require(/var/www/vhosts/mysite.net/httpdocs/app/bootstrap.php): failed to open stream: No such file or directory in /var/www/vhosts/mysite.net/httpdocs/index.php on line 22\nPHP message: PHP Warning: require(/var/www/vhosts/mysite.net/httpdocs/app/bootstrap.php): failed to open stream: No such file or directory in /var/www/vhosts/mysite.net/httpdocs/index.php on line 22\nPHP message: PHP Fatal error: require(): Failed opening required '/var/www/vhosts/mysite.net/httpdocs/app/bootstrap.php' (include_path='.:/opt/plesk/php/5.4/share/pear') in /var/www/vhosts/mysite.net/httpdocs/index.php on line 22\n'

 

Copy of the index

 

 

Re: PHP error

Can't you just take index.php from a Magento installation package?

Tanel Raja