cancel
Showing results for 
Search instead for 
Did you mean: 

Xampp installation problem

SOLVED

Xampp installation problem

Hello i try to install magento on xampp but i get the following message:

Magento supports PHP 5.6, 7.0.2, and 7.0.6 or later. Does anyone know how to fix this? thanks

 

The url i use is localhost/magento

what should i do to update xampp or to download another version that supports php 5.5.30?

5 REPLIES

Re: Xampp installation problem

Hi @csandreas1

 

Can you mention the version of Magento which you are trying to install?

---
Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: Xampp installation problem

ok i fixed that problem but i get an other error while testin:  2 missing PHP extensions

i have tried to 

copy all icu* * * *.dll files:

from

C:\xampp\php

 

to

C:\xampp\apache\bin

 

but the problem is not fixed

 

the errors are: 

  • PHP Extension xsl.
  • PHP Extension intl.

Re: Xampp installation problem

Hi @csandreas1

 

Try to uncomment following two line in php.ini file (C:\xampp\php\php.ini) and restart apache server

 

extension=php_xsl.dll
extension=php_intl.dll

---
Problem Solved Click Accept as Solution!:Magento Community India Forum

Re: Xampp installation problem

thank you your solution worked 

Spoiler
Smiley Tongue

Re: Xampp installation problem

Hiya. Fresh guy here..

 Im installing Magento2 on Xampp framework ( latest edition, withPHP 7.1.2 ).

Magento edition 2.0.13, and Composer to add...

 

Im getting the error message as shown in the picture enclosed here..

 Note that i have already made the adjustments mentioned earlier in this thread ...

 

anyone have an idea what i might be doing wrong ?xampp.PNG

best regards

Vidar

 

Edit: moved to MAgento 2 forum