cancel
Showing results for 
Search instead for 
Did you mean: 

blank page after settings file permissions to 755 on media/catalog

blank page after settings file permissions to 755 on media/catalog

When i set the file permissions on /media/catalog to 755 i get a blank home-screen. Other (sub) pages are working fine.

But when i change the permissions on /media/catalog directory to 744 i get no images on the entire site and the home-screen is working again.

I changed from one server to another (other provider) but the file permissions i compared and when i use 755 (similar to other server) i get the blank page.

 

Hopefully someone has an answer to my question, the site and server are suppose to be working and online right now.

 

Thanks in advance for an answer...

 

 

Rob

3 REPLIES

Re: blank page after settings file permissions to 755 on media/catalog

Hi,

A blank home-screen may not be permission related.

 

Do you have access to your web-servers error logs? If you look in there it may shed some light on what's going on.

Problem solved? Click Accept as Solution!
Magento Certified Developer Plus | www.iwebsolutions.co.uk | Magento Small Business Partner

Re: blank page after settings file permissions to 755 on media/catalog

Web-server logs are not available... Smiley Sad

Re: blank page after settings file permissions to 755 on media/catalog

found it, it was a skin dependend problem. I use SNS Nova, when i use producttabs.list the problem appears. Continueing to find a solution to that.

 

Thanks anyways...