cancel
Showing results for 
Search instead for 
Did you mean: 

created french and spain language but not showing in admin and frontend 1.9.2.4

created french and spain language but not showing in admin and frontend 1.9.2.4

Hi , 

 

we have created language french and spain 

 

but i dont have it in admin and in frontend .

 

no errors ...

 

what i can do ?

 

i have also created store views but nothing 

2 REPLIES

Re: created french and spain language but not showing in admin and frontend 1.9.2.4

Hi @freshstyle4019,

 

 

For the front-end:

 

1) In your Magento admin go to System > Manage Stores

 

2) Click  on Main Website Store  under the Store Name (if there are several  ones, click any of them)

 

 

3) On the next page under Store Information select a different language in the Default Store View drop-down list.

 

 

5) Click Save Store. Now every time you are opening the your site, it’s going to be in the language  you selected.

 

For the back-end:

 

You can change the default  language for the backend by going to System -> Configuration -> General -> Locale options.

 

Source

 

 

 

Best regards.
Gabriel

If my answer was useful, please give "Kudos" to this post.
If my answer helps you to resolve the problem, click on "Accept as Solution".

Re: created french and spain language but not showing in admin and frontend 1.9.2.4

HI thanks for your answer , this was not possibile . i have pay someone he did it but now if i eneble chache the french language and spanish language is not showing in front end . is only showing if chache is disable .