cancel
Showing results for 
Search instead for 
Did you mean: 

product images seem to upload but do not show in backend

SOLVED

product images seem to upload but do not show in backend

Since i upgraded to the latest version, I can not add images to porducts. It doenst mtter if these are existing, duplicated or new products. Whenever I browse for an image and than click upload, it seems to upload but I does not show. I have done all the obvious like 777 on the tmp. I does upload to the media/tmp/catalog/product but in the backend (and frontend) it never shows. Any suggestions?

 

 

16 REPLIES

Re: product images seem to upload but do not show in backend

Lastest Verion? What is it? Upgrade from which version?

 

Have you tried to Flush Image Cache?

 

 

 

 

Melbourne | Australia - priyan.d@webdesignace.com.au
My Magento 1x Shop

Re: product images seem to upload but do not show in backend

In light of the security patches, I deleted my old setup and installed a fresh copy of the latest free version. I have installed rwd default. Everything works fine except the adding of product images. Phpinfo shows all is normal (php 5.5 i think). I have found it to be a common problem, but no proposed solution seems to work, very annoying. I hope someone has had the same problem.

Re: product images seem to upload but do not show in backend

I did the same for my store recently. but everything seems to work fine. no image issue or anything.

 

It will be very hard to tell what the problem is without actaully looking at your store.

Melbourne | Australia - priyan.d@webdesignace.com.au
My Magento 1x Shop

Re: product images seem to upload but do not show in backend

I it would help you can get my credentials and have a look. It is a big problem as my store now at a stand still.

Re: product images seem to upload but do not show in backend

I reinstalled the zend and mage part as well as the admin parts through connect. Problem solved.

Re: product images seem to upload but do not show in backend

I had this problem too. I reinstalled the zend and mage part, but it don't work.

I tried upload new product image, but it do not show in backend & front-end .

 

Re: product images seem to upload but do not show in backend

Hello,

 

I am having this same issue (EE v1.14.2 PHP7 and PHP5.5).

 

Please can you elaborate on what was meant by reinstalling the zend? Which Zend package exactly? "yum search zend" gives me lots of results.

 

Thanks.

Re: product images seem to upload but do not show in backend

Re: product images seem to upload but do not show in backend

I have just done it to my website and waiting to see if this fixed the issue but im sure that its a upgrade issue as there might be conflict between one or two extensions or a timeout, I have test it on a stand alone server and it work on there but will see if it works on a live server now