cancel
Showing results for 
Search instead for 
Did you mean: 

Compatibility 1.9.3.2 with theme and module working for 1.9.2.x

Compatibility 1.9.3.2 with theme and module working for 1.9.2.x

Hello,

I have just started a new site using magento 1.9.3.2

Actually there is no theme for this version

Also in magento connect there are very few modules compatible with version 1.9.3.2

My question is:

Can I use modules and theme that has in their compatibility list magento version 1.9.2.x

Thanks in advance

 

1 REPLY

Re: Compatibility 1.9.3.2 with theme and module working for 1.9.2.x

Short answer is yes you can. Probablity that 1.9.2.x theme or extension is not compatible with 1.9.3.2 is so small that it's not even worth mentioning.

Tanel Raja