cancel
Showing results for 
Search instead for 
Did you mean: 

How to upgrade theme from v1.8?

How to upgrade theme from v1.8?

I was wondering on how to upgrade my theme to work under 1.9.2? I don't want to upgrade if my theme won't work. I am actually having a problem with one of the patches 6788 that breaks up my static blocks which I am trying to figure out why..

1 REPLY

Re: How to upgrade theme from v1.8?

Hello drillsar12,

 

If you have a problem with static block short code, you should read this: https://community.magento.com/t5/Technical-Issues/Static-block-shortcodes-not-working-1-9-2-2/m-p/20...

Problem solved? Click Accept as Solution!