cancel
Showing results for 
Search instead for 
Did you mean: 

After update to 1.9.3.1 can not upload product images

SOLVED

After update to 1.9.3.1 can not upload product images

I have updated from 1.9.1.X - local copy - by copying the files from 1.9.3.1. But, now I can no longer upload new product images. The already present images are displayed and I can see that it's no longer the Flash uploader ("Maximum width and height dimension for upload image is 5000").

 

The upload seems to be working because I get the green success message - but the new image is not displayed in the list.

 

I have removed the folder "media" from skin/adminhtml. Any other suggestions?

 

Regards,

Magnus

9 REPLIES

Re: After update to 1.9.3.1 can not upload product images

Having the same issue. Commenting in hopes that it gets solved and I see it.

Re: After update to 1.9.3.1 can not upload product images

Small update from me, and this might help someone find an answer, but I just found out that I can upload images in Firefox but not Chrome.

Re: After update to 1.9.3.1 can not upload product images

Thanks for the tip.

I tried with Firefox and it works for me too. But not either Chrome or Safari.

The odd thing is that I have no problem uploading images with Safari on a 1.9.2.4 site (also without Flash).

 

This does not make you confident updating the live site at all Smiley Indifferent

 

Best,

Magnus

Re: After update to 1.9.3.1 can not upload product images

Hi, I just found out that after clearing cache in safari it also works again, so the cache of safari itself ;-)

The only thing is that it now shows "fullsizerender" as image name instead of the actual name......

Re: After update to 1.9.3.1 can not upload product images

Hello,

You should clean your cache. If it dont works by admin , pls install magerun https://github.com/netz98/n98-magerun 

and use this command 

n98-magerun.phar cache:clean

Thanks
Z.Roda 

Re: After update to 1.9.3.1 can not upload product images

Hi,

first, apologises for a late response.

 

I still had some issues even after clearing the Safari cache. But, open the  web inspector and using shift+R (and also clearing the cache folder manually) I can now upload product images and images for the CMS pages.

 

It now works in Safari, Firefox and Chrome.

 

Best,

Magnus

Re: After update to 1.9.3.1 can not upload product images

Still it does not work to me having followed all the steps?
Could you please explain more in detail how you solved it?

Re: After update to 1.9.3.1 can not upload product images

I had to clear Chrome Cache which is always scary but then it worked in Chrome.


datap wrote:

Still it does not work to me having followed all the steps?
Could you please explain more in detail how you solved it?


Use this link:  https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en

Re: After update to 1.9.3.1 can not upload product images

Duplicated somehow so edited and cleared.

 

Yes,  Clear Magento Cache then Clear Chrome Cache.

 

There is also the Config Setting  Catalog/Product Image that can be resized.  This was not the problem though.  The problem seems to have come from upgrading Magento a week ago, but I don't know why this persisted then for a week.  using Magento CE 1.9.3.6