cancel
Showing results for 
Search instead for 
Did you mean: 

CE V. 1.9.1 to 1.9.2 problem template

SOLVED

CE V. 1.9.1 to 1.9.2 problem template

Hello everyone, I have a problem, I have a template installed in the version of magento 1.9.1 and it works perfectly, now I tried to upgrade to version 1.9.2, but at this point the template stops working, there funzinano slides, js, css and it became all chaotic and messy...does anyone know why this happens? how did you solve?

8 REPLIES

Re: CE V. 1.9.1 to 1.9.2 problem template

Magento's block caching is busted, they messed up the code and it's not assigning unique cache tag identifiers in cached CMS blocks.

 

Try turning off block caching, flush cache and see if the issue goes away.

 

http://magento.stackexchange.com/questions/73685/magento-1-9-2-0-static-block

Re: CE V. 1.9.1 to 1.9.2 problem template

See my post near the bottom of this thread for a quick, dirty, and effective fix. It's not pretty but it's an easy way to get block caching working again. 

http://community.magento.com/t5/Version-Upgrades/Static-blocks-are-mixed-between-store-views-after-u...

Dan Lewis
Lead Technician - Fix'D

Re: CE V. 1.9.1 to 1.9.2 problem template

thanks for the answers, at this point I remain with 1.9.1 because version 1.9.2 has just installed the patch, install the patch version 1.9.1 and you're done 

Re: CE V. 1.9.1 to 1.9.2 problem template

I disabled Blocks HTML output, and now I do not see the problem, but the site is working properly so? I do not have any problem if I leave Blocks HTML output disabled?

Re: CE V. 1.9.1 to 1.9.2 problem template

Others are reporting that If you have a full page cache, you might not notice much of a slowdown with the blocks cache disabled.

Re: CE V. 1.9.1 to 1.9.2 problem template

the site as I was browsing the cache enabled do not change much or at all, there are other solutions to fix this right now?

Re: CE V. 1.9.1 to 1.9.2 problem template

Either wait for Magento to put out a big fix, or implement the changes I posted earlier in this thread.

Dan Lewis
Lead Technician - Fix'D

Re: CE V. 1.9.1 to 1.9.2 problem template

hello excuse me if I find myself writing, my cache is disabled, but the day after the meeting enabled automatically, Did you ever? how can I fix it?