cancel
Showing results for 
Search instead for 
Did you mean: 

Downloader errors after upgrading to 1.9.1.1

Downloader errors after upgrading to 1.9.1.1

After upgrading to v1.9.1.1 form v1.9.1.0 via the mage script, I got the following errors

Warning: array_combine(): Both parameters should have at least 1 element in /var/www/html/magento/downloader/lib/Mage/Connect/Rest.php on line 239
Warning: ksort() expects parameter 1 to be array, boolean given in /var/www/html/magento/downloader/lib/Mage/Connect/Rest.php on line 240

these 2 lines refer to the following

$package = array_combine($versions, $stabilities);
ksort($package);

Looking at Magento afterwards, I can't see anything obviously wrong. It's reporting I'm now on 1.9.1.1 and everything appears to be ok.

4 REPLIES

Re: Downloader errors after upgrading to 1.9.1.1

I am receiving the same problem with same error notification ofter upgrading from 1.9.1.1 to 1.9.2.0

I get one pair of errors for each up to date module.

 

 

Re: Downloader errors after upgrading to 1.9.1.1

Same here 1.9.1.1 to 1.9.2 but there seems to not have any hury for an official answer...

Smiley Sad

Re: Downloader errors after upgrading to 1.9.1.1

Any solutions found for this?

My systems log file is full of this error and my authorize.net credit card form doesn't appear.

Re: Downloader errors after upgrading to 1.9.1.1

You could solve the problem?