cancel
Showing results for 
Search instead for 
Did you mean: 

Error 500 After Updating From 1.8 to 1.9.3

SOLVED

Error 500 After Updating From 1.8 to 1.9.3

Hello, 

I am doing a fresh install on my hosting service. 1.8.1 installs perfectly fine, but when i go into the system to update, it gives me an error 500 right after. I have tried several solution, Updating the permissions on the files, removing the HTACCESS file, the way that i am trying to install it is via the Magento Connect Manager using Mage_All_Latest. The errors that pop in right at the end are these: 

 

CONNECT ERROR: Failed to open file /home1/superdri/public_html/downloader/.cache/community/Interface_Adminhtml_Default-1.9.3.1/app/design/adminhtml/default/default/template/downloadable/sales/order/invoice/create/items/renderer
Failed to open file /home1/superdri/public_html/downloader/.cache/community/Interface_Frontend_Rwd_Default-1.9.3.1/app/design/frontend/rwd/default/template/configurableswatches/catalog/product/view/type/options/conf

 

anyone know of a resolution or work around? 

2 REPLIES

Re: Error 500 After Updating From 1.8 to 1.9.3

Hi @jacobgarcia965,

 


That folder is used to download and install extensions through the Magento Connect manager.
Have you recently installed new extensions?

 

 

Best,

Gabriel

If my answer was useful, please give "Kudos" to this post.
If my answer helps you to resolve the problem, click on "Accept as Solution".

Re: Error 500 After Updating From 1.8 to 1.9.3

I didn't have any extensions. I worked around it, did a fresh install of 1.9.3 using cPanel and then magento-cleanup.php for the permissions. Resolved the issue.