cancel
Showing results for 
Search instead for 
Did you mean: 

Errors after instaling upgrade 1.9.2 - Style of page

Errors after instaling upgrade 1.9.2 - Style of page

Hello to all.

 

I've allready had a look to the post here and noticed that there are several problems with the new version.

 

In my case i've made a backup of all files before upgrading to prevent problems and it was my best decision.

I've instaled the update, all the styles of the home page and admin page disapared.  It was like a simple html page, nothing more.

The links worked and i was able to log in, but all that i saw was a simple text with some html links.   No colors, no images, no tables, no "nothing".

To revert the situation i've recovered the old files and the site returned to normal.

 

But now i want to update and don't know what to do, because i'm stil very new to Magento and i'm in the midle of the learning process of how this works.

 

Anyone can give me a clue on what went wrong?

 

Thank  you all in advance

 

 

4 REPLIES

Re: Errors after instaling upgrade 1.9.2 - Style of page

It could be a file permissions problem. You could try downloading a product like 'Magento Cleanup' (follow the instructions). You can find a version of it here http://www.fotowork.co.uk/magento-directory-permission-fix.html

Re: Errors after instaling upgrade 1.9.2 - Style of page

Hi

 

this sounds like a probelm with file permissions.

 

http://devdocs.magento.com/guides/m1x/install/installer-privileges_after.html

 

Regards Paul

Re: Errors after instaling upgrade 1.9.2 - Style of page

Hi.

 

I've solved the problem of the styles, but not with a direct solution.

I've re-instaled my old copy of the files, and made the updage via magento conect.  After this i've error 503, wich had to do with permissions. 

I don't have SSH acess to the server, so i've used filezilla to re-establish the correct permissions.  

After this, still one problem persisted, preventing me to acess via frontpage or via admin.  I've had the info that the server was under maintenance.  To solve this I've had a look at the files list and found a flag file on the publichtml folder (1st folder of the site) and deleted it.  After removing the file the site went online working almost without any problems.

At the moment, the only bug i have is that the site duplicates one of the static blocks, and i don't know the reason.  

 

Still, there is a strong change of being me that is doing something wrong, because i'm new to magento, and i'm trying to learn how to use it carefully, and i'm making step by step moves. 

 

Thank you all.

 

Regards

Re: Errors after instaling upgrade 1.9.2 - Style of page

The static blocks are a bug in the magento core code. You can fix it by copying and modifying the specified files into your app/code/local/Mage folder tree. See the solution I posted here. http://community.magento.com/t5/Version-Upgrades/Static-blocks-are-mixed-between-store-views-after-u...

Dan Lewis
Lead Technician - Fix'D