I just received this message when I requested to have the SUPEE-6788 patch installed: Prior to performing the patch installation, we noticed that your current Magento version is 22.214.171.124 which is not compatible with the most recent patch. In order to have the patch installed, you would need a Magento version of 126.96.36.199 or newer help please sheila
Solved! Go to Solution.
According to @sherrie, Patch for the prior version of Magento 1.7.x are going to be released on next week, so you can wait for it or if you want to upgrade your Magento version to the latest, I would suggest to contact Professional Magento developer to perform as there might lot of things will need to do with the upgrade.