cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect file paths used in Mage.php, version 1.9.3.6

SOLVED

Incorrect file paths used in Mage.php, version 1.9.3.6

2 REPLIES

Re: Incorrect file paths used in Mage.php, version 1.9.3.6

This isn't the incorrect include path. You'll notice that the lines before add some new paths to the php include paths, including 'app/code/core'. So this line isn't broken.

 

Would you be able to share more on the symptoms on your original problem?

----
If you've found one of my answers useful, please give "Kudos" or "Accept as Solution" as appropriate. Thanks!

Re: Incorrect file paths used in Mage.php, version 1.9.3.6

Hi Tom, the functions.php file never runs as the path doesn't point to it, as a result since I'm using a version of php prior to 5.6 the hash_equals function doesn't exist and due to that I'm unable to use the admin login. I've since downgraded untill there's a working solution